Alfresco

8 09 2006

Looks like Alfresco is starting to pursue JSR-170 for its 1.2 release. The positive side is it clusters, the negative side is that at the moment it doesn’t pass all the Level 2 170 tests. I could be plugged in under the new CHS service with a small adapter, but, if its not solid through the JSR-170 API, then it will be a pain to run, even in a cluster.

One to watch and put under the Content Hosting Service when its ready, if Jackrabbit doesn’t get there first.

Advertisements

Actions

Information

One response

15 09 2006
John Lewis

This information is a bit out of date. Alfresco released 1.3 back in June and it was fully JSR-170 Level 2 compliant. The 1.4 Preview Release is available now.

I agree that Alfresco integration with Sakai as a CHS module is very appealing. More so than Fedora or DSpace integration in my opinion since it would be done using the JSR-170 standard instead of a proprietary API.




%d bloggers like this: